Denver (DEN1) and Phoenix (PHX1) Veeam for O365 Service Disruption - 5/30/23
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 17:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 16:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 15:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2023 - 15:34 EDT
Identified
OTAVA Engineers are aware of a service disruption impacting our Denver (DEN1) and Phoenix (PHX1) Veeam Backup for Office365 products. We are actively working with the vendor on a fix and will provide updates once service has been restored.
Posted May 30, 2023 - 12:26 EDT
This incident affected: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)), PHX1 - Phoenix, AZ (DRaaS Powered by Veeam (OCC)), and IN1 - Indianapolis, IN (Backup for Microsoft 365).