Engineers have implemented a work-around that should prevent the issue from reoccurring. A permanent resolution is in progress.
Posted Jun 08, 2026 - 18:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 15:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 14:49 EDT
Identified
OTAVA is working with our vendor to investigate this issue. We have enabled additional logging to support our troubleshooting efforts and will provide an update as our investigation progresses.
Posted Jun 05, 2026 - 17:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 17:37 EDT
Update
OTAVA engineers will be failing over to a secondary node at 5PM ET. Clients may experience downtime during the failover.
Posted Jun 05, 2026 - 15:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results. OTAVA engineering is aware of the outages and will be providing updates as more information becomes available.
Posted Jun 05, 2026 - 15:20 EDT
This incident affects: MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud).