We are extending the maintenance window 30 minutes.
Posted Nov 20, 2023 - 10:57 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 10:00 EST
Scheduled
Start Time: 11/20/23 - 10:00 AM ET
End Time: 11/20/23 - 11:00 AM ET
Type: Server Reboot
Service Impacting: Yes - OTAVA Monitoring will be unavailable during the maintenance window.
Description: OTAVA® engineers are establishing a maintenance window to reboot the core monitoring server to remediate a critical issue. If during this time you need assistance, please contact support.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 20, 2023 - 09:52 EST
This scheduled maintenance affected: AA2 - Ann Arbor, MI (OTAVA Monitoring), MD1 - Metro Detroit, MI (OTAVA Monitoring), MM1 - Flint, MI (Mid-Michigan) (OTAVA Monitoring), and IN1 - Indianapolis, IN (OTAVA Monitoring).