Indianapolis (IN1) OTAVA Cloudstore Service Interruption - 6/3/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 17:09 EDT

Monitoring

OTAVA engineers have resolved the issue with the Cloudstore service and all services are back online. We will continue to monitor the system closely for the next 24 hours.
If you have any questions or concerns, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jun 04, 2025 - 15:33 EDT

Identified

OTAVA® engineers are investigating a possible interruption to IN1 Cloudstore services. We are actively working toward a resolution. OTAVA will provide updates as they become available.
Posted Jun 03, 2025 - 18:45 EDT
This incident affected: IN1 - Indianapolis, IN (OTAVA Cloudstore).