Dallas - OTAVA CloudConnect issues 1/26/24
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 13:53 EDT
Update
Job logging issue has been confirmed resolved.
Posted Mar 29, 2024 - 13:53 EDT
Update
While jobs are completing at this time, OTAVA Engineers are continuing to investigate abnormalities in job logs. OTAVA will provide updates as they become available.
Posted Jan 31, 2024 - 16:34 EST
Investigating
OTAVA Engineers are currently investigating an issue with OTAVA Cloud Connect in the Dallas datacenter. We are actively working with the software vendor toward a resolution. OTAVA will provide updates as they become available.
Posted Jan 27, 2024 - 00:01 EST
This incident affected: DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)).