DENVER (DEN2) - OTAVA® Infrastructure NSX Maintenance - 07/30/2026

Scheduled for Jul 30, 14:00 - 16:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 20, 2026 - 13:23 EDT

Scheduled

DENVER (DEN2) - OTAVA® Infrastructure NSX Maintenance - 07/30/2026

Start Time: 07/30/2026 - 14:00 PM EDT

End Time: 07/30/2026 - 16:00 PM EDT

Service Impacting: No

Description: OTAVA engineers are establishing a window to perform maintenance on NSX.

If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jul 20, 2026 - 13:23 EDT
This scheduled maintenance affects: DEN2 - Denver, CO (OTAVA Shared Cloud, Data Center Networking Infrastructure).