OTAVA® Cloud Connect (OCC) Veeam Service Provider Console (VSPC) Service Disruption
Incident Report for Otava Status Page
Resolved
VSPC Issues encountered during version upgrade have been resolved.
Posted Jul 28, 2023 - 17:55 EDT
Update
We are continuing to investigate the service degradation on the VSPC with the vendor.
Posted Jul 21, 2023 - 12:28 EDT
Update
OTAVA Engineers are still investigating the issue clients may be facing where retention points are inaccurate within the VSPC. These statuses can be verified from the source Veeam Backup and Replication Console (VBR) or Veeam Agent. More updates will be provided as they are available.
Posted Jun 02, 2023 - 12:57 EDT
Update
Clients connecting to the Dallas VSPC may see a temporary loss of connectivity to the VSPC while we are working toward this Service Disruption with the vendor. Impact expected should last no longer than an hour, starting today 6/1 at 3pm ET.
Posted Jun 01, 2023 - 14:52 EDT
Investigating
Otava Engineers are currently investigating an issue wherein backup statuses are not reporting correctly to the Veeam Service Provider Console (vac.newcloudnetworks.com). Otava will provide updates as they become available.

Impact: Backups should still be running and completing, but their status, consistency date and number of retention points may not be accurate or up to date. Please check the backup status from the Veeam Backup and Replication Console (VBR) or from the Veeam Agent for Windows interface.
Posted May 26, 2023 - 14:41 EDT
This incident affected: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)), DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)), and PHX1 - Phoenix, AZ (DRaaS Powered by Veeam (OCC)).