We are continuing to monitor for any further issues.
Posted Oct 28, 2025 - 10:42 EDT
Monitoring
Our team has applied the necessary fix to address the replication issues between the MM and IN1 environments. The affected services have now been restored and are operating normally. We are continuing to monitor the systems closely to ensure stability and confirm that synchronization remains consistent.
Thank you for your patience while we resolved this issue.
Posted Oct 14, 2025 - 08:00 EDT
Investigating
We are currently investigating replication issues between the MM and IN1 environments. Our teams are working to identify the root cause and restore normal synchronization as soon as possible.
Next Update: We will provide an update as soon as more information becomes available.
Posted Oct 14, 2025 - 02:49 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto) and IN1 - Indianapolis, IN (DRaaS powered by Zerto).