Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2023 - 08:00 EDT
Scheduled
Start Time: 10/2/23 - 8:00 AM ET
End Time: 10/13/23 - 6:00 PM ET
Type: Upgrade
Service Impacting: Yes – Up to 4 hours per Backup Appliance.
Description: OTAVA® engineers will be coordinating with the product vendor to upgrade the infrastructure supporting our DPaaS environment. Backup Appliances will be upgraded on an individual basis on a rolling schedule. These upgrades have been scheduled during business hours to limit the impact on the backups in their normal nightly runs. Data restoration will be unavailable during the window for each appliance. Any existing data mounts will need to be disconnected before each appliance's upgrade window; if they are still attached at a scheduled window they will be disconnected prior to maintenance.
If you have any questions about the schedule for your backup appliance, please reach contact us by logging into https://support.otava.com or calling 877-740-5028
Posted Sep 27, 2023 - 11:19 EDT
This scheduled maintenance affected: MM1 - Flint, MI (Mid-Michigan) (DPaaS powered by Actifio) and IN1 - Indianapolis, IN (DPaaS powered by Actifio).