Indianapolis (IN1) OTAVA® Backup for Microsoft 365 (VBO) - Partial Outage

Incident Report for Otava Status Page

Resolved

The incident has been resolved. You may need to upgrade your Veeam Explorers to the latest version, if you have not. Please open an OTAVA ticket if you need any assistance.
Posted Apr 10, 2026 - 10:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 14:50 EDT

Investigating

Type: Service Outage

Service Impacting: Yes – Microsoft 365 backups and restores may be unavailable at this time.

Description: OTAVA® engineers are currently investigating an unexpected outage impacting Indianapolis (IN1) OTAVA Backup for Microsoft 365 (VBO). Backups and restores may be unavailable at this time.

If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Apr 07, 2026 - 11:15 EDT
This incident affected: IN1 - Indianapolis, IN (Backup for Microsoft 365).