Las Vegas (LV) OCC Interruption

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 09:45 EST

Investigating

OTAVA® Engineers are currently investigating the issue. Otava will provide updates as they become available.

Impact: Customers may briefly be unable to reach the VSPC portal at vac-lv.otava.com
Posted Jan 26, 2026 - 18:21 EST
This incident affected: NV1 - Las Vegas, NV (DRaaS powered by Veeam (OCC)).