OTAVA and vendor engineers are still investigating a fix for this issue.
Posted Nov 25, 2025 - 11:56 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 15:08 EST
Update
OTAVA® engineers have completed the planned reboot, but the issue persists. We are continuing to work toward resolution and have opened a Sev 1 case with the vendor.
If you have any questions or concerns, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 20, 2025 - 15:08 EST
Identified
Start Time : 11/20/25 - 2:00 PM ET
End Time : 11/20/25 - 3:00 PM ET
Type: Critical reboot
Service Impacting: Yes – Customers using 365 backups in IN1 may experience temporary backup interruption during the maintenance window.
Description: OTAVA® infrastructure engineers will be performing maintenance on the IN1 365 backup environment. A server reboot is required to restore stability . This maintenance is necessary to ensure proper functionality and reliability of 365 backup operations.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 20, 2025 - 11:41 EST
This incident affects: IN1 - Indianapolis, IN (Backup for Microsoft 365).