Denver OCB Partial Outage

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 16:46 EDT

Investigating

OTAVA® Engineers are investigating a possible disruption to our OCB.

Clients may see disruptions to backup jobs as well as connecting to Veeam for restores. OTAVA will provide further updates as they are available.
Posted Oct 10, 2025 - 08:00 EDT
This incident affected: DEN2 - Denver, CO (OTAVA Cloud Backup).