Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 20:00 EDT
Scheduled
Start Time: 3/24/25 - 8:00 PM ET
End Time: 3/24/25 - 11:59 PM ET
Type: Configuration Changes
Service Impacting: Low - Possible periods of network interruption throughout the maintenance window.
Description: OTAVA® engineers are establishing a maintenance window to perform configuration changes on our routing infrastructure.
If during this time you need assistance, please contact support. If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Mar 22, 2025 - 22:02 EDT
This scheduled maintenance affected: PHX1 - Phoenix, AZ (Data Center Networking Infrastructure), DEN1 - Denver, CO (Data Center Networking Infrastructure), and DEN2 - Denver, CO (Data Center Networking Infrastructure).