The repairs to the UPS system have been completed successfully.
Posted Sep 22, 2023 - 14:59 EDT
Update
During the scheduled maintenance OTAVA vendors located and isolated an issue within our redundant UPS system. At this time, the Ann Arbor data center will be N on its UPS system and UPS redundancy will be limited for the duration of this maintenance to safely allow the vendor to access and perform their work. The design of the datacenter is such that a single UPS failure does not compromise Otava's ability to maintain power during generator start in the event of a main power outage.
Posted Sep 13, 2023 - 16:12 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 08:00 EDT
Scheduled
Start Time: 9/13/23 - 8:00 AM EDT
End Time: 9/13/23 - 5:00 PM EDT
Type: Routine
Service Impacting: No - Due to the redundant nature of the design, no impact is expected.
Description: OTAVA® vendors will be conducting routine UPS battery maintenance. If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
AA2 - Ann Arbor, MI - Building Systems
Posted Sep 12, 2023 - 14:14 EDT
This scheduled maintenance affected: AA2 - Ann Arbor, MI (Colocation Services (Power, Cooling)).