OTAVA® Cloud Connect (OCC) Veeam Service Provider Console (VSPC) Access Degradation - 5/19/23
Incident Report for Otava Status Page
Resolved
OTAVA Engineers were able to resolve the access issue with an update to the VSPC. Please contact OTAVA Support if you have any continuing access issues.
Posted May 20, 2023 - 14:00 EDT
Investigating
OTAVA Engineers are aware of an issue with accessing the VSPC hosted at vac.newcloudnetworks.com, and are working with the vendor to correct this. At this time, all backups should still be running as scheduled, if you are seeing backup failures, please contact the OTAVA Support team.
Posted May 19, 2023 - 12:20 EDT
This incident affected: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)), DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)), and PHX1 - Phoenix, AZ (DRaaS Powered by Veeam (OCC)).