Indianapolis (IN1) OTAVA Veeam Backup for Office 365 Tenants
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 17:27 EDT
Monitoring
Post upgrade database indexing has completed. Self restore clients may need to update their explorers.
Posted Oct 14, 2024 - 16:42 EDT
Investigating
Post upgrade Database indexing may still be completing on OTAVA VBO365 Customer repositories. O365 restores may be unavailable during this time.
Posted Oct 08, 2024 - 21:42 EDT
This incident affected: IN1 - Indianapolis, IN (Backup for Microsoft 365).