Denver (DEN1) OTAVA® Cloud Connect (OCC) Service Disruption - 5/24/23
Incident Report for Otava Status Page
Resolved
At this time OTAVA Engineers have confirmed the health of DEN1 CloudConnect. Clients noticing backup failures please contact OTAVA Support for follow up troubleshooting.
Posted Jun 01, 2023 - 18:39 EDT
Monitoring
OTAVA® Engineers have implemented a fix and are now monitoring backups.

If you are still experiencing backup failures, please perform the following steps:

Disable the affected job.
If using VBR: Perform a service provider refresh (locate the service provider, right click and select properties, then click through the wizard without making changes).
If using Veeam Agent for Windows: Restart the management agent on the affected server.
Once the refresh is complete please perform a database rescan (locate the cloud repository and right click then rescan).
Once the database rescan is complete, re-enable the job and run an Active Full backup, or Sync now if it is a backup copy job
If jobs are still failing after following these steps, please reach out to the Otava Support team.
Posted May 26, 2023 - 12:16 EDT
Update
Otava Engineers have resolved the issue . if you continue experiencing problems. Denver Cloud Connect jobs are believed to be operational again.

If you are experiencing failures still, please perform the following steps: .

Disable the affected job.
Perform a service provider refresh (locate the service provider, right click and select properties, then click through the wizard without making changes).
Once the refresh is complete please perform a database rescan (locate the cloud repository and right click then rescan).
Once the database rescan is complete please right click and select Active Full on the job. Or Sync now if it is a backup copy job
If jobs are still failing after following these steps, please reach out to the Otava Support team.
Posted May 25, 2023 - 14:32 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 06:39 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 05:54 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 05:51 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 05:50 EDT
Update
We are continuing to work with the vendor to resolve any backup failures that clients may still be seeing.
Posted May 24, 2023 - 15:14 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 10:09 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 09:08 EDT
Investigating
Veeam Cloud Connect backup jobs targeting Denver repositories may fail intermittently, reporting the Service Provider side closed the session. Job retries should be successful. This is a result of a recent version upgrade and OTAVA® engineers are working with vendor support to correct this.
Posted May 23, 2023 - 09:05 EDT
Monitoring
Veeam Cloud Connect backup jobs targeting Denver repositories may have failed, reporting the Service Provider side closed the session. Job retries should be successful. OTAVA® engineers are monitoring for stability.
Posted May 21, 2023 - 15:54 EDT
This incident affected: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)).