Mid-Michigan (MM1) OTAVA® Monitoring - 9/19/24
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 16:03 EDT
Identified
Service Impacting: Yes - Temporary loss of self managed OTAVA® Monitoring

Description: OTAVA client managed monitoring is down due to a known bug. We are actively working with the vendor towards a resolution.

If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 19, 2024 - 13:53 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Monitoring).