Indianapolis (IN1) - OTAVA Cloud Management Plane outage - 6/9/25

Incident Report for Otava Status Page

Monitoring

OTAVA Engineers have resolved the issue and services are back online. We will continue to monitor the system for the next 24 hours.
Posted Jun 09, 2025 - 20:47 EDT

Investigating

OTAVA® Engineers have been alerted to an issue with the Indianapolis VCD portal and are currently investigating the issue. No customer workloads should be impacted by this outage.
Posted Jun 09, 2025 - 20:05 EDT
This incident affects: IN1 - Indianapolis, IN (OTAVA Shared Cloud).