We will be undergoing scheduled maintenance during this time.
Posted Nov 27, 2025 - 03:36 EST
Scheduled
Start Time: 12/11/2025 - 03:00 AM ET End Time: 12/11/2025 - 06:00 AM ET
Type: Critical Firmware Upgrade
Service Impacting: Yes - Up to 5 seconds of packet loss while HA firewalls fail-over. Stand-alone firewalls will be down while the firewall reboots.
Description: OTAVA® network engineers will be upgrading the firewalls in Phoenix. The upgrade is a one-step code upgrade that will cause the firewalls in the HA stack to fail-over one time during the upgrade resulting in a few moments of packet-loss. Stand-alone firewalls will be down while the firewall reboots.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 27, 2025 - 03:37 EST
This scheduled maintenance affects: PHX1 - Phoenix, AZ (Data Center Networking Infrastructure).