A fix has been implemented and we are monitoring the results. All Phoenix OCB/OCC/M365 services are operational at this point.
Posted Sep 09, 2026 - 13:28 EDT
Update
The Cloud Connect (OCC) and Microsoft 365 (M365) backup services are operational at this time. We are continuing to investigate Cloud Backup (OCB) failures.
Posted Sep 09, 2026 - 12:28 EDT
Investigating
Service Impacting: Yes, Customers will not be able to send backups to PHX Cloud Connect and backup/copy jobs may fail.
OTAVA® engineers are investigating an issue with the PHX OCB and OCC infrastructure. Clients may notice failure to connect to the service provider and backup jobs may fail.
If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 09, 2026 - 12:14 EDT
This incident affected: PHX1 - Phoenix, AZ (DRaaS Powered by Veeam (OCC), OTAVA Cloud Backup, Backup for Microsoft 365).