This maintenance window has been extended by 2 hours and will now end at 4PM ET.
Posted Sep 09, 2024 - 13:46 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2024 - 10:00 EDT
Scheduled
Start Time: 9/9/24 - 10:00 AM ET
End Time: 9/9/24 - 2:00 PM ET
Type: Critical Patching
Service Impacting: Yes - Self service access will be limited during the maintenance but jobs will be unaffected.
Description: OTAVA® engineers will be upgrading Veeam Enterprise Manager platforms to the most recent version. OCB self service functionality will be unavailable during portions of the maintenance but backups will operate as normal.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 06, 2024 - 16:05 EDT
This scheduled maintenance affected: AU1 - Austin, TX (OTAVA Cloud Backup), NV1 - Las Vegas, NV (OTAVA Cloud Backup), MM1 - Flint, MI (Mid-Michigan) (OTAVA Cloud Backup), and IN1 - Indianapolis, IN (OTAVA Cloud Backup).