Phoenix (PHX1) OTAVA Shared Cloud Degradation - 11/27/24
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 10:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 09:22 EST
Investigating
OTAVA® engineers are investigating an issue clients may be experiencing with the Phoenix Shared Cloud. Users may have difficulty logging into the VCD Portal. Please contact support for any urgent issues that you may need assistance with. Updates will be provided as they become available.
Posted Nov 27, 2024 - 08:55 EST
This incident affected: PHX1 - Phoenix, AZ (OTAVA Shared Cloud).