Mid-Michigan (MM1) & Indianapolis (IN1) SSL VPN Slowness - 2/5/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 08:18 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 22:51 EST

Update

OTAVA engineers will be restarting the SSL VPN service at the start of each hour. SSL VPN users will need to re-authenticate after each restart.
Posted Feb 26, 2025 - 11:00 EST

Update

OTAVA engineers will be performing an upgrade to the IN1 firewalls tonight (2/25) at 10:00 PM ET to remediate the ongoing VPN slowness. During this maintenance window, there will be brief periods of service disruption as the upgrades are applied.

Additionally, we are in the process of finalizing the schedule for upgrading the Mid-Michigan firewalls, and we will provide an update with the confirmed maintenance window as soon as possible.
Posted Feb 25, 2025 - 15:48 EST

Update

OTAVA engineers are actively collaborating with the vendor to resolve this issue. As a temporary workaround, scheduled SSL service restart will occur daily at the times listed below. SSL VPN users will need to re-authenticate after each restart.

SSL Restart Schedule:
1:00 AM ET
7:00 AM ET
12:30 PM ET
6:00 PM ET
Posted Feb 10, 2025 - 09:19 EST

Update

OTAVA engineers are actively collaborating with the vendor to resolve this issue. As a temporary workaround, scheduled SSL service restart will occur daily at the times listed below. SSL VPN users will need to re-authenticate after each restart.

SSL Restart Schedule:
7:00 AM ET
12:30 PM ET
6:00 PM ET
Posted Feb 06, 2025 - 19:34 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 17:25 EST

Identified

Status: SSL VPN Service Degradation
Impact: Users may experience slow and unusable SSL VPN connections.
Start Time: February 5, 2025
End Time: Ongoing

Description:
We are currently experiencing issues with SSL VPN performance in Mid-Michigan (MM1) & Indianapolis (IN1) . Users may notice slow speeds or an inability to connect Our team is actively working on resolving the issue.

If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Feb 05, 2025 - 10:28 EST
This incident affected: MM1 - Flint, MI (Mid-Michigan) (Data Center Networking Infrastructure).