Dallas (DAL1) OTAVA® Cloud Connect (OCC) Service Disruption - 5/24/23
Incident Report for Otava Status Page
Resolved
OTAVA engineers have confirmed the working status of the DAL1 CloudConnect instance. If clients are still experiencing any backup failures, please contact OTAVA Support.
Posted Jun 01, 2023 - 19:04 EDT
Monitoring
OTAVA® Engineers have implemented a fix and are now monitoring backups.

If you are still experiencing backup failures, please perform the following steps:

Disable the affected job.
If using VBR: Perform a service provider refresh (locate the service provider, right click and select properties, then click through the wizard without making changes).
If using Veeam Agent for Windows: Restart the management agent on the affected server.
Once the refresh is complete please perform a database rescan (locate the cloud repository and right click then rescan).
Once the database rescan is complete, re-enable the job and run an Active Full backup, or Sync now if it is a backup copy job
If jobs are still failing after following these steps, please reach out to the Otava Support team.
Posted May 26, 2023 - 12:16 EDT
Investigating
Veeam Cloud Connect backup jobs targeting Dallas repositories may fail reporting missing components. This is a result of a recent version upgrade and OTAVA® engineers are working with vendor support to correct this.
Posted May 23, 2023 - 10:08 EDT
This incident affected: DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)).