Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 21:00 EDT
Scheduled
Austin (AU1) to Las Vegas (NV1) Transport Circuit Maintenance - 10/28/25
Start Time: 10/28/25 - 9:00 PM ET
End Time: 10/29/25 - 1:00 AM ET
Type: Configuration changes
Service Impacting: Yes - Up to 2 seconds as the circuit gracefully fails over to the redundant circuit.
Description: OTAVA network engineers are making configuration changes on the transport circuit between Austin and Las Vegas. During the maintenance windows, there will be no redundancy for the transport circuit between the data centers.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Oct 23, 2025 - 08:27 EDT
This scheduled maintenance affected: AU1 - Austin, TX (Data Center Networking Infrastructure) and NV1 - Las Vegas, NV (Data Center Networking Infrastructure).