Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2026 - 23:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 01, 2026 - 12:38 EDT
Scheduled
Las Vegas (NV1) Firewall Platform Maintenance - 05/11-12/2026
Start Time: 05/11/2026 - 11:00 PM ET
End Time: 05/12/2026 - 02:00 AM ET
Type: Firewall Platform Maintenance
Description: We are upgrading and replacing our dedicated firewall in LV due to the upcoming end of support for the current version. We have several months until the code is end of support but we endeavor to stay ahead in case of any scheduling conflicts.
Service Impacting: 1-5 minute outage for standalone firewalls and a few packet loss in the HA pair firewall. It is strongly advised to confirm services, access, connectivity, etc. post maintenance.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted May 01, 2026 - 12:34 EDT
This scheduled maintenance affected: NV1 - Las Vegas, NV (Data Center Networking Infrastructure).