Mid-Michigan Data Center, Public Cloud outage

Incident Report for Otava Status Page

Resolved

Event: Service disruption in MM VPC
Start Time: Approximately 4:15PM ET, 3/29/25
Resolved Time: 4:36PM ET, 3/29/25
Cause: Host instability due to lost network connectivity.
Resolution: HA automation successfully failed affected machines over to healthy hosts, and access was restored shortly thereafter. Affected hosts recovered without intervention.
Posted Mar 31, 2025 - 11:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 22:27 EDT

Investigating

Mid-Michigan Data Center's VPC environment is currently experiencing an outage and engineers are investigating.
Posted Mar 29, 2025 - 17:04 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud).