Mid-Michigan DRaaS Disruption
Incident Report for Otava Status Page
Resolved
OTAVA Engineers have seen no further degradations to the DRaaS service at this time.
Posted Dec 02, 2022 - 08:19 EST
Monitoring
OTAVA Engineers have cleared all degradations of the DRaaS service and are monitoring systems for the next 24 hours to confirm there are no further impacts.
Posted Nov 28, 2022 - 15:05 EST
Investigating
OTAVA Engineers are aware of a service degradation impacting DRaaS clients in our Mid-Michigan Data Center. We are currently investigating the issue and will be working with the vendor to correct it.
Posted Nov 28, 2022 - 10:12 EST
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto).