Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2026 - 11:30 EDT
Scheduled
OTAVA® DPaaS Powered by Actifio Service Critical Maintenance (Reboot) - 6/8/2026
Start Time : 6/8/2026 - 11:30 AM ET
End Time : 6/8/2026 - 11:50 AM ET
Type: Critical reboot
Service Impacting: Yes – Jobs may fail but should automatically retry when the service is back online.
Description: OTAVA infrastructure engineers will be performing maintenance on the DPaaS backup environment. A server reboot is required to restore stability . This maintenance is necessary to ensure proper functionality and reliability of DPaaS backup operations.
If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3
Posted Jun 08, 2026 - 11:19 EDT
This scheduled maintenance affected: AU1 - Austin, TX (DPaaS powered by Actifio), NV1 - Las Vegas, NV (DPaaS powered by Actifio), MM1 - Flint, MI (Mid-Michigan) (DPaaS powered by Actifio), and IN1 - Indianapolis, IN (DPaaS powered by Actifio).