Austin (AU1) OTAVA® Austin Transport Circuit Outage 7/18/24
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 15:37 EDT
Identified
Description: OTAVA's® transport circuits in Austin (AU) are currently down. We have opened tickets with ISP to address this issue. While customers are not currently affected, redundancy between sites is effected.

If you have any questions or concerns, please contact us by logging into OTAVA Support or by calling 877-740-5028, option 3.
Posted Jul 18, 2024 - 11:34 EDT
This incident affected: AU1 - Austin, TX (Data Center Networking Infrastructure).