Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 08:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 27, 2024 - 13:03 EDT
Scheduled
Start Time: 10/7/24 - 8:00 AM ET
End Time: 10/11/24 - 5:00 PM ET
Service Impacting: No impact to monitoring is expected.
Description: OTAVA® engineers will be migrating customer alerting templates to a new monitoring core. Alerting will remain active during this time.
If during this time you need assistance, please contact support. If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Sep 27, 2024 - 13:01 EDT
This scheduled maintenance affected: AA2 - Ann Arbor, MI (OTAVA Monitoring), MD1 - Metro Detroit, MI (OTAVA Monitoring), MM1 - Flint, MI (Mid-Michigan) (OTAVA Monitoring), and IN1 - Indianapolis, IN (OTAVA Monitoring).