Mid-Michigan (MM1) Shared Cloud VCD degraded - 8/1/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 21:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 21:18 EDT

Identified

OTAVA® engineers have identified an issue with the MM1 VCD web UI. Some clients are not be able to deploy new VMs or make changes to the Shared Cloud VCD environments. Engineers are restarting services to rectify this issue.

If you have any questions or concerns regarding this incident please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Aug 01, 2025 - 21:08 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud).