AU (SC1) vCloud Degradation

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 16:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 21, 2026 - 16:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2026 - 16:55 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 13:17 EDT

Investigating

OTAVA® engineers are investigating an issue clients may be experiencing with the Austin (SC1) vCloud website. Please contact support for any urgent issues that you may need assistance with. Updates will be provided as they become available.
Posted Jul 19, 2026 - 12:06 EDT
This incident affected: AU1 - Austin, TX (OTAVA Shared Cloud).