Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2025 - 03:01 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 28, 2025 - 10:35 EST
Scheduled
Scheduled Start Time: 12/11/2025 - 3:00 AM EDT
End Time: 12/11/2025 - 7:00 AM EDT
Service Impacting: Low
vCenter Impacted: MM-CORE & MM-G2
Description: OTAVA® engineers will be updating the VMware Tools to 13.0.5 to remediate bypass vulnerability.
Estimated Downtime: Access to the vCenter interface will be accessible. The ESXi hosts will be also updated. This will not impact the management or availability of your running VMs.
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Nov 28, 2025 - 10:30 EST
This scheduled maintenance affected: IN1 - Indianapolis, IN (OTAVA Shared Cloud).