Mid-Michigan VPC Disruption
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 15:50 EDT
Investigating
Otava Engineers are aware of an HA event within one of our host clusters in our Mid-Michigan Data Center VPC. Clients may have seen unscheduled reboots on virtual machines between 2:00pm ET and 2:45pm ET. Otava Engineers are actively investigating the issue and will be providing updates as they become available.
Posted Sep 27, 2022 - 15:49 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud).