Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 11:45 EDT
Scheduled
THIS IS A PREEMPTIVE NOTICE: SCHEDULED MIGRATION IS NOT UNTIL AUGUST 25th 2025
In order to prepare for OTAVA’s migration to our new Denver data center, we are requesting all OTAVA Denver Cloud Connect customers re-point their service provider to the following: backup-den2.otava.com
This should be done as a new provider, and will use the existing credentials. The process is as follows: 1. Disable all jobs associated with the Service Provider 2. Edit your existing Service Provider which should be pointed to cg01.newcloudnetworks.com 3. Change the service provider to backup-den2.otava.com with the same credentials that were already applied 4. Once it finishes the refresh of the provider, go back to Home > Jobs 5. Edit the associated jobs, under the storage section select Map Backup to re-point the jobs to their data 6. Test by running a job and/or restoring
If you are not able to connect or are not seeing your backups please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
THIS IS A PREEMPTIVE NOTICE: SCHEDULED MIGRATION IS NOT UNTIL AUGUST 25th 2025
Posted Jul 07, 2025 - 11:39 EDT
This scheduled maintenance affects: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)).