Denver (Den1) VMware vCloud Director Performance Degradation

Incident Report for Otava Status Page

Resolved

After daily troubleshooting efforts with our vendors a software bug has been identified and added to the development cycle to remediate. As there is no further troubleshooting available while OTAVA is pending a vendor patch, this platform is considered operational until a new patch is developed and applied per standard patching and maintenance schedules.
Posted Jul 28, 2023 - 09:36 EDT

Update

OTAVA and vendor engineers continue to investigate this issue. Updates will be provided as they become available.
Posted Mar 10, 2023 - 17:10 EST

Update

OTAVA and vendor engineers continue to investigate this issue. Updates will be provided as they become available.
Posted Mar 09, 2023 - 16:01 EST

Investigating

OTAVA® and Vendor Engineers are investigating a slowness issue clients may be experiencing when accessing portal.ilokacloud.com.  Please contact support for any urgent issues that you may need assistance with.  Updates will be provided as they become available.
Posted Feb 23, 2023 - 16:23 EST
This incident affected: DEN1 - Denver, CO (OTAVA Shared Cloud).