Mid-Michigan (MM1) OTAVA® DRaaS powered by Zerto Outage - 7/6/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 09:17 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 07, 2025 - 01:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 01:47 EDT

Investigating

Service Impacting: Yes – Services may be unavailable as engineers work to identify and resolve the issue.

Description: OTAVA® engineers are currently investigating an issue affecting Zerto replication services in our Mid-Michigan data center. . Our team is actively working to restore full service as quickly as possible.

If you have any questions or concerns regarding this incident, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jul 06, 2025 - 20:17 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto).