Denver (DEN1) DRaaS powered by Veeam (OCC) Service Degraded - 6/25/25

Incident Report for Otava Status Page

Update

We are continuing to monitor for any further issues.
Posted Jul 13, 2025 - 03:01 EDT

Monitoring

If you have not done so please apply the latest CVE patch https://www.veeam.com/kb4696.
Posted Jul 02, 2025 - 09:13 EDT

Update

OTAVA® engineers are continuing to investigate this issue.
Posted Jun 26, 2025 - 10:09 EDT

Investigating

OTAVA® engineers are investigating irregularities found after the maintenance performed 24 June 2025.

If jobs fail please re-attempt them or allow them to retry organically.

If you have not done so please apply the latest CVE patch https://www.veeam.com/kb4696.
Posted Jun 25, 2025 - 16:30 EDT
This incident affects: DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)).