Mid-Michigan (MM1) DRaaS Powered by Zerto Service Interruption - 10/6/25

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 16:00 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2025 - 12:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2025 - 12:19 EDT

Investigating

OTAVA® and Zerto engineers are investigating a possible service interruption with DRaaS Powered by Zerto at the Mid-Michign data center. Updates will be posted as the become available.
Posted Oct 06, 2025 - 12:01 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto).