Austin (AU1) and Las Vegas (NV1) Veeam OCB Service Disruption - 5/24/23
Incident Report for Otava Status Page
Resolved
At this time OTAVA Engineers have confirmed the health of AU1 and NV1 OCB. Clients noticing backup failures please contact OTAVA Support for follow up troubleshooting.
Posted Jun 01, 2023 - 19:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 17:06 EDT
Identified
Update - We have identified a fix and are working to implement
Posted May 25, 2023 - 10:46 EDT
Investigating
OTAVA Engineers are currently aware of a service disruption impacting Veeam (OCB) backup jobs within our Austin and Las Vegas Data Centers, clients may notice backup failures. We are actively working with the vendor to find and correct the cause, and will provide further updates as they are available.
Posted May 24, 2023 - 15:05 EDT
This incident affected: AU1 - Austin, TX (OTAVA Cloud Backup) and NV1 - Las Vegas, NV (OTAVA Cloud Backup).