Indianapolis (IN1) and MM1 (Mid-Michigan) - DRaaS Powered by Zerto outage - 06/10/2025

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 11:50 EDT

Identified

Type: Outage

Service Impacting: Yes – Zerto replication is currently degraded across multiple sites.

Description: OTAVA® is currently investigating replication issues affecting our Zerto environment.

If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jun 10, 2025 - 09:35 EDT
This incident affected: MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto) and IN1 - Indianapolis, IN (DRaaS powered by Zerto).