All Sites Veeam for Microsoft365 (OCB-MS365) Backup Service Disruption - 8/14/23

Incident Report for Otava Status Page

Postmortem

Event: Microsoft365 (OCB-MS365) Backup Service Degradation 

Start time: 8/14/23

Resolved time: 9/26/23

Root Cause: Changes to Microsoft Throttling

Resolution: OTAVA® engineers split the Single "Entire Org" jobs into separate jobs; Exchange, Archive, One Drive, Sharepoint and Teams.

Posted Sep 26, 2023 - 14:41 EDT

Resolved

We have resolved the issue. However, those Veeam Backup for O365 customers still having issues please perform the following:

1) Ensure your explorer versions are 7.0.0.3604 P20230512

2) Follow this article to request the increase in your Microsoft bandwidth (https://www.veeam.com/kb4198)

3) Once completed please contact our support with your microsoft domain (ex: @cooldomain.onmicrosoft.com)
Posted Sep 26, 2023 - 14:02 EDT

Update

OTAVA and vendor engineers are continuing to investigate this issue. Updates will be provided as they become available.
Posted Aug 17, 2023 - 14:47 EDT

Update

OTAVA and vendor engineers are continuing to investigate this issue. Updates will be provided as they become available.
Posted Aug 16, 2023 - 16:25 EDT

Update

OTAVA and vendor engineers are continuing to investigate this issue. Updates will be provided as they become available.
Posted Aug 15, 2023 - 12:57 EDT

Update

We are continuing to investigate this issue with the vendor.
Posted Aug 15, 2023 - 12:34 EDT

Investigating

OTAVA® Engineers are investigating a possible disruption to our Veeam for Microsoft365 Backups. Clients may see disruptions to backup jobs as well as connecting to Veeam for restores. OTAVA will provide further updates as they are available.
Posted Aug 14, 2023 - 11:59 EDT
This incident affected: MD1 - Metro Detroit, MI (Backup for Microsoft 365), DEN1 - Denver, CO (DRaaS powered by Veeam (OCC)), DAL1 - Dallas, TX (DRaaS powered by Veeam (OCC)), PHX1 - Phoenix, AZ (DRaaS Powered by Veeam (OCC)), MM1 - Flint, MI (Mid-Michigan) (Backup for Microsoft 365), IN1 - Indianapolis, IN (Backup for Microsoft 365), AU1 - Austin, TX (Backup for Microsoft 365), and NV1 - Las Vegas, NV (Backup for Microsoft 365).