Description: The network connectivity issue between Ann Arbor (AA2) and Indianapolis (IN1) & Mid-Michigan (MM) regions has been resolved. Connectivity has been fully restored, and services are operating as expected.
Posted Jan 18, 2025 - 22:19 EST
Identified
Service Impacting: High - Some customers may experience network issues due to multiple fiber cuts.
Description: OTAVA® is aware of an issue affecting connectivity between our Ann Arbor (AA2) data center and Indianapolis (IN1) & Mid-Michigan (MM) . This issue is due to multiple fiber cuts. Our teams are actively working with providers to resolve the issue as quickly as possible.
If you have any questions or concerns regarding this issue, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Jan 17, 2025 - 15:24 EST
This incident affected: AA2 - Ann Arbor, MI (Data Center Networking Infrastructure).