OTAVA® Managed Endpoint (Automate) Emergency Maintenance - 12/6/24
Incident Report for Otava Status Page
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 17:37 EST
Investigating
Start Time: 12/6/24 - 5:30 PM ET
End Time: 12/6/24 - 8:00 PM ET
Type: Emergency
Service Impacting: High
Description: Automate's ScreenConnect agent is currently not allowing any remote services at this time. OTAVA® Engineers will be working on remediating this issue. If you have any questions or concerns regarding this maintenance, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3
Posted Dec 06, 2024 - 17:25 EST
This incident affected: DEN1 - Denver, CO (OTAVA Managed Endpoint Protection).