Otava® DRaaS Services Interruption

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 11:24 EDT

Monitoring

Otava® Engineers have resolved the issue and are currently monitoring the environment to ensure full functionality has been restored.
Posted Apr 02, 2025 - 04:41 EDT

Identified

OTAVA® engineers have identified the issue and are currently in the process of providing the solution for the DRaaS services.
Posted Apr 02, 2025 - 04:01 EDT

Investigating

OTAVA® engineers are investigating a possible interruption to the OTAVA® DRaaS services.

We are actively working toward a resolution. OTAVA® will provide updates as they become available.
Posted Apr 02, 2025 - 02:12 EDT
This incident affected: AU1 - Austin, TX (DRaaS powered by Zerto), MM1 - Flint, MI (Mid-Michigan) (DRaaS powered by Zerto), NV1 - Las Vegas, NV (DRaaS powered by Zerto), IN1 - Indianapolis, IN (DRaaS powered by Zerto), and VA4 - Ashburn, VA (DRaaS powered by Zerto).