The switch has been rebooted and redundancy to storage is restored.
Posted Mar 05, 2025 - 16:55 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 16:45 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 05, 2025 - 16:38 EST
Scheduled
Start Time: 3/5/25 - 4:45 PM EDT
End Time: 3/5/25 - 5:15 PM EDT
Service Impacting: No
Description: OTAVA Engineers have identified a degraded network link in our environment and are resetting the switch to resolve the issue. All storage connections are redundant and services were not impacted by this issue.
Estimated Downtime: None
If you have any questions or concerns regarding this maintenance please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Mar 05, 2025 - 16:38 EST
This scheduled maintenance affected: MM1 - Flint, MI (Mid-Michigan) (OTAVA Shared Cloud, Data Center Networking Infrastructure).