OTAVA® Managed Endpoint (Automate) Outage – 10/14/2025

Incident Report for Otava Status Page

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 17:22 EDT

Monitoring

Automate is now stable and OTAVA Engineers are going to continue to monitor this issue.
Posted Oct 14, 2025 - 19:22 EDT

Investigating

Type: Emergency

Service Impacting: High

Description: Automate is experiencing a disruption in service. OTAVA Engineers are working on remediating this issue. If you have any questions or concerns regarding this outage, please contact us by logging into https://support.otava.com or calling 877-740-5028, option 3.
Posted Oct 14, 2025 - 17:24 EDT
This incident affected: DEN2 - Denver, CO (OTAVA Managed Endpoint Protection).